Announcements
Gharm

Auto playback for video clips on profile page not working

Status: Fixed
by Dewey Decimal Gharm on ‎05-10-2012 11:48 PM

As from today, the autoplay for the video I have as my profile music does not playback automatically like it used to.  It is set to autoplay but I have to manually click it to get it started.  What is Tagged doing to their site?  Why are you always continually trying to improve things that don't need improving and all you do is make a hash of things.  What sort of second rate IT people do you have working for you.  I have been a member for over 2 years now and you are making this site very user UNFRIENDLY!  Get it together will you!!!!!

Status: Fixed
This bug has been resolved. Thanks for your report!
Comments
by margaretC66 on ‎05-11-2012 06:22 AM

I am disappointed that my music isn't automatically playing. It's always something!

by myde on ‎05-11-2012 01:44 PM

MY VIDEO DOES NOT AUTO PLAY BACK. CAN YOU PLEASE FIX IT.

THANK YOU

by rob_idk on ‎05-11-2012 02:49 PM

why is the auto play not working on my profile? Why did you all stop that I liked that!

 

by skipper86 on ‎05-11-2012 05:31 PM

I am having the same problem too...if you could please fix this for us...thank you!!!!!

by marina30027 on ‎05-11-2012 06:37 PM

PLEASE DO FIX THE AUTO PLAY ON  ON OUR VIDEOS.  It's one of the best features here in TAGGED. Please do some actions about it. Thank you!!!

by TerryB2012 on ‎05-11-2012 06:57 PM

I'm having the same problem as stated above. Video will not auto-playback!! on my profile page. It just stopped working. Please RECTIFY ASAP!!

by arrius on ‎05-11-2012 07:14 PM

I have a feeling it is a site wide problem on Tagged as my video autoplay has also quit working as it should.

by jillan on ‎05-11-2012 08:51 PM

I have the same problem. They really need to FIX IT QUICKLY!!!

by Quaya1 on ‎05-11-2012 11:51 PM

I have the same problem. They really need to FIX IT QUICKLY!!!

by marina30027 on ‎05-12-2012 12:00 AM

Please do fix the auto play on of the video ... ASAP . Why  this happen when the previous set up is  doing good. No need to change for that set up. 

Retain it as it is or if you have a better one then have it done quickly. Users can't wait  any longer. TAGGED is different without that auto play on of the videos. 

by lotteb on ‎05-12-2012 01:34 AM

hi dear friends

got the same probs here

tagged wrote to me yesterday and said they are passing the info on toi fix the problem as quick as possible

ive had probs with my file before but tagged have always been quick to respond to me

im as upset as u all are that its not working and they know that but theyll get to it i know they will

by extols123 on ‎05-12-2012 02:48 AM

Once again my autoplay on my site will not play my song automatically...

by kittybolin on ‎05-12-2012 03:49 AM

Tagged,  Please  fix  my auto play. I can not hear my music.

by veronica1974 on ‎05-12-2012 05:06 AM

I'm having the same problem as stated above. Video will not auto-playback!! on my profile page.

Please FIX IT ASAP!!

by prican1 on ‎05-12-2012 11:13 AM

I'm having the same problem my autoplay is on but the video isnt playing whats up with that ???

by cadams031848 on ‎05-12-2012 12:42 PM

I have submitted two tickets to Tagged about the autoplay on my profile video and I believe they're working on getting it corrected. I miss having my music to start when my page is loaded. I like the old Tagged better. 

by marina30027 on ‎05-12-2012 03:08 PM

Tagged people it's another day and still autoplay on of the Video isn't working. Tagged today without that autoplay of video is just like any other ordinary social  network site. What makes TAGGED better and best from the other is the autoplay of video. Please do fix it. It is the only one that makes you different from the other social network and its great. AUTOPLAY ON please do fix it now. We experience manual operating and its different when its autoplay on. Nice hearing music when opening page. If can't fix now just go back as it is before. Autoplay on before has no problem. But now it's making one. Please set it back to previous setting. There was no problem about it before. It is only now. TAGGED people wake up please.

by DJM on ‎05-12-2012 03:28 PM

Tagged,  I need for you to please fix my profile auto play. I can not hear my music. This is one of the best elements of your social networking site for me. To have to turn it on messes up the experience that I've created for people who are visiting my site.  How quickly can this problem be fixed?? 

by mainejoy on ‎05-12-2012 04:22 PM

i'm having the same problem woth the autoplay,it seems like you get one thing fixed and something else goes wrong,nothing new for this site..

by doulceshola on ‎05-12-2012 05:06 PM

autoplay isn't working for me either

by jocelyn_jackson on ‎05-13-2012 03:19 AM

Tagged,  I need for you to please fix my profile auto play. I can not hear my music. This is one of the best elements of your social networking site for me. To have to turn it on messes up the experience that I've created for people who are visiting my site.  How quickly can this problem be fixed?? 

by swanmann on ‎05-13-2012 05:09 AM

video autoplay isnt working.please fix autoplay feature. come on guys.


Gharm wrote:

As from today, the autoplay for the video I have as my profile music does not playback automatically like it used to.  It is set to autoplay but I have to manually click it to get it started.  What is Tagged doing to their site?  Why are you always continually trying to improve things that don't need improving and all you do is make a hash of things.  What sort of second rate IT people do you have working for you.  I have been a member for over 2 years now and you are making this site very user UNFRIENDLY!  Get it together will you!!!!!


 

by SMD on ‎05-13-2012 05:29 AM

I have found this on my profile too, reported it! Tagged have sent me an email saying "thanks for reporting this bug" I have checked through the ticket details... Now it says my inquiry has been "dismissed"! Go figure!!! I too have been here for a fair time since 2008 and have brought a few people to join! A good online experience is all about Sound And Vision!

Please sort this out Tagged people!!!


by Zivi on ‎05-13-2012 05:46 AM

Tagged,please to fix my profile auto play!!!!!!! music it's very important for my profile....thanks

by gingerh ‎05-13-2012 05:47 AM - edited ‎05-13-2012 05:52 AM

This is longest my tagged has not worked right. My autoplay has not worked for 3 days. When going to profile it freezes. Music is the theme to my profile page. If you don't want me on here please come to me and say so. No problem. Can you at least say something about this problem.Keep it real,please.

by ingrid000 on ‎05-13-2012 10:01 AM

My Autoplay on my videoplayer hasn't worked in days.....

by mf on ‎05-13-2012 11:20 AM

Please fix the Auto Play.  

by mzsunnysideup on ‎05-13-2012 03:36 PM

Ok i dont understand why its always a problem with something, my auto play is not workin again. Why do it take so long to fix this problem. #inneedofmymusic.:catmad:

by atltowing on ‎05-13-2012 04:35 PM

Please fix the Auto Play. 

by onlybj on ‎05-13-2012 08:36 PM

WHEN IS TAGG GOING TO FIX AUTO PLAY ON PROFILE PAGE..ITS BEEN A FEW DAYS NOW...

by dipak123 on ‎05-13-2012 08:55 PM

Hai... Is there anyone to listen the most irritating complain about not owrking of  Auto Play Video in profile page..?? I hv been watching ppl have complained about tihs before AN AGES....&  found that it is struck to deaf ears...!!  

by MsMimiG on ‎05-13-2012 10:05 PM

Whats actually sad about this situation is that I actually came on here thinking i was the only one with the auto play problem...smh...please someone do something about this.........

by marina30027 on ‎05-14-2012 01:41 AM

Another day is almost over and still AUTO PLAY is not  working yet ... TAGGED people please don't let this go on for more days anymore. Do something to make it work AUTO PLAY ON ...

by MsQueen on ‎05-14-2012 05:02 AM

My Auto play has not been working like 3 days now what is going on this is some BS.

by llj on ‎05-14-2012 09:33 AM

My auto play is not working for a few days .

by lempicka67 on ‎05-14-2012 12:55 PM

My auto play is not working for a few days ., please fix it 

by madelinegregory on ‎05-14-2012 02:13 PM

about 7 days ago my video (dvd) stopped coming on automatically on my profile page...now i have to manually click a white arrow in order to hear my music play.....please put it back to the way it use to play...i miss hearing my oldies whenever i enter my profile page and thanks.....madeline gregory

by eddieeddie ‎05-14-2012 02:33 PM - edited ‎05-14-2012 02:34 PM

My auto paly on music  viedo  is not playing right  I have to click on the veido to paly  before I had not too do that i have to click on the arrow in order for it to play or here my music playing  Please put it back  to where it  use to play  I miss it.  Please fix ty

by eddieeddie ‎05-14-2012 02:38 PM - edited ‎05-14-2012 02:38 PM

I havet the same problem too autoplay  not working for a couple of days.

by kailena on ‎05-14-2012 07:01 PM

Is anyone doing anything about the autoplay not working?  You would think after a long, long list of complaints something would be done.

by 1243 on ‎05-14-2012 07:39 PM

I am in complete agreement ...whats goin on with our video playback?

 

by Yousexything on ‎05-15-2012 07:25 AM

What happen to auto play on of video? It is not working. I need auto play on on my video to make my profile more attractive. Please do fix the auto play on of video.  

by marina30027 on ‎05-15-2012 02:14 PM

Tagged, When can this autoplay on of video be resolve? Our Auto play on video is on but we need to click the triangle at the cebter to play the video means operating manually. It is much much better if as we open our page, the music video also opens.

by Freedomrider ‎05-15-2012 04:45 PM - edited ‎05-15-2012 04:55 PM

I am also having trouble with my video not playing automatic in the on and off section!  { Passion }  Not Freedom rider

by JULIAS on ‎05-15-2012 05:47 PM

Auto play, does not come on ..... have to manually do it, then music video is not in sync with music.

by ya-tina on ‎05-15-2012 09:13 PM

could you help me fix this problem my auto play doesnt work wen i go to my profile

by Zoul on ‎05-16-2012 01:45 AM

Could you fix this problem as soon as possible?? I alrdy set the video autoplay but it seem everytime I look at my profile, I had to click 'play' manually..

by abigailm49 on ‎05-16-2012 02:05 AM

Please...autoplay in my profile...before yes, now, no....

by kittybolin on ‎05-16-2012 04:31 AM

maybe they want people to leave tagged? is there another site like this, but have problems their willing to fix? mine has been out for a week now and theres sooooo many complaints and nothing is being done..........TAGGED, ATLEAST GIVE US A WORD IF THIS IS BEING FIXED AND WHEN CAN WE EXPECT TO HAVE THINGS BACK THE WAY IT WAS?

by sillyspirit56 on ‎05-16-2012 04:32 AM

My autoplay for my video does not work on my profile... please fix this soon